Intelliflo will be disabling early Transport Layer Security (TLS) versions across all products.

By Christofer Andersson
16/01/20 16:30

As part of Intelliflo’s ongoing work to secure our platforms, we will be disabling TLSv1.0 and 1.1 on all endpoints on February 14th 2020.

If your integrations uses these versions of TLS, your integrations may experience disruption on and after the implementation date.

.Net version 4 and above do support TLS 1.2 if the Operating System it runs on supports it. In some cases you have to take measures to enable it as it might not be enabled by default. Please refer to documentation related to your environment to enable TLSv1.2.

 

   

Tech/ API

Subscribe to Email Updates

Recent Posts

Follow Me

© 2015 Intelliflo Ltd